Driver sd needs updating please use bus type The real free to sex chat without any credit card or registration on web cam

ACPI: PCI Interrupt Link [LNKB] (IRQs 7 10 11 14) *0, disabled.

ACPI: PCI Interrupt Link [LNKC] (IRQs 7 10 11 14) *0, disabled.

Algorithmics/MIPS FPU Emulator v1.5 - preinit - Press CTRL-C for failsafe switching to jffs2 mini_fo: using base directory: / mini_fo: using storage directory: /jffs - init - Please press Enter to activate this console.

bcm63xx_enet bcm63xx_enet.0: attached PHY at address 1 [Broadcom BCM63XX (1)] bcm63xx_enet bcm63xx_enet.0: attached PHY at address 1 [Broadcom BCM63XX (1)] eth1: link forced UP - 100/full - flow control off/off device eth1 entered promiscuous mode br-lan: topology change detected, propagating br-lan: port 1(eth1) entering forwarding state br-lan: port 1(eth1) entering disabled state br-lan: topology change detected, propagating br-lan: port 1(eth1) entering forwarding state ieee80211: 802.11 data/management/control stack, git-1.1.13 ieee80211: Copyright (C) 2004-2005 Intel Corporation cfg80211: Using static regulatory domain info cfg80211: Regulatory domain: US (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp) (2402000 KHz - 2472000 KHz @ 40000 KHz), (600 m Bi, 2700 m Bm) (5170000 KHz - 5190000 KHz @ 40000 KHz), (600 m Bi, 2300 m Bm) (5190000 KHz - 5210000 KHz @ 40000 KHz), (600 m Bi, 2300 m Bm) (5210000 KHz - 5230000 KHz @ 40000 KHz), (600 m Bi, 2300 m Bm) (5230000 KHz - 5330000 KHz @ 40000 KHz), (600 m Bi, 2300 m Bm) (5735000 KHz - 5835000 KHz @ 40000 KHz), (600 m Bi, 3000 m Bm) cfg80211: Calling CRDA for country: US SCSI subsystem initialized usbcore: registered new interface driver usbfs usbcore: registered new interface driver hub usbcore: registered new device driver usb PCI: Enabling device 00.0 (0000 - 0002) b43-phy0: Broadcom 4318 WLAN found (core revision 9) Broadcom 43xx driver loaded [ Features: PL, Firmware-ID: FW13 ] ip_tables: (C) 2000-2006 Netfilter Core Team Driver 'sd' needs updating - please use bus_type methods nf_conntrack version 0.5.0 (1024 buckets, 4096 max) CONFIG_NF_CT_ACCT is deprecated and will be removed soon.

_______ ________ __ | |.-----.-----.-----.| | | |.----.| |_ | - | _ | -__| | | | | _| _| |_ ^ |_____|__| ^ ^ | |____| |__| W I R E L E S S F R E E D O M KAMIKAZE (bleeding edge, r14432) ------------------- * 10 oz Vodka Shake well with ice and strain * 10 oz Triple sec mixture into 10 shot glasses. --------------------------------------------------- [email protected] Wrt:/# Numbers 0-3 are Ports 1-4 as labeled on the unit, number 4 is the Internet (WAN) on the unit, 5 is the internal connection to the router itself.

Don't be fooled: Port 1 on the unit is number 3 when configuring VLANs.

I checked whether GRUB has the option nosmp set which was not the case. Then I tried to boot the arch live cd (the 2008.06) and cpuinfo had both there! so my first idea, that one core is broken because of overheating seems to be wrong, it's impossible that just one core breaks, doesn't it? My second question is - the information about launching daemons on booting appears AFTER showing the login prompt (I login via tty) [EDIT: This had to do with the Open NTPD daemon...] I also had this problem with my AMD X2 6000 , with a cold boot only 1 core got detected. last_pfn = 0x7ffc0 max_arch_pfn = 0x100000 x86 PAT enabled: cpu 0, old 0x7040600070406, new 0x7010600070106 Scanning 0 areas for low memory corruption modified physical RAM map: modified: 0000000000000000 - 0000000000010000 (reserved) modified: 0000000000010000 - 000000000009fc00 (usable) modified: 000000000009fc00 - 00000000000a0000 (reserved) modified: 00000000000e4000 - 0000000000100000 (reserved) modified: 0000000000100000 - 000000007ffc0000 (usable) modified: 000000007ffc0000 - 000000007ffce000 (ACPI data) modified: 000000007ffce000 - 000000007fff0000 (ACPI NVS) modified: 000000007fff0000 - 0000000080000000 (reserved) modified: 00000000fec00000 - 00000000fec01000 (reserved) modified: 00000000fee00000 - 00000000fef00000 (reserved) modified: 00000000ffb80000 - 0000000100000000 (reserved) kernel direct mapping tables up to 377fe000 @ 10000-15000 RAMDISK: 7ff24000 - 7ffafb9e Allocated new RAMDISK: 00011000 - 0009cb9e Move RAMDISK from 000000007ff24000 - 000000007ffafb9d to 00011000 - 0009cb9d ACPI: RSDP 000FB800, 0024 (r2 ACPIAM) ACPI: XSDT 7FFC0100, 0054 (r1 HYRSLP HYRSLPTB 9000706 MSFT 97) ACPI: FACP 7FFC0290, 00F4 (r3 A_M_I_ OEMFACP 9000706 MSFT 97) FADT: X_PM1a_EVT_BLK.bit_width (16) does not match PM1_EVT_LEN (4) ACPI: DSDT 7FFC05C0, 659A (r1 A0904 A0904000 0 INTL 20051117) ACPI: FACS 7FFCE000, 0040 ACPI: MCFG 7FFC0400, 003C (r1 A_M_I_ OEMMCFG 9000706 MSFT 97) ACPI: SLIC 7FFC0440, 0176 (r1 HYRSLP HYRSLPTB 9000706 MSFT 97) ACPI: OEMB 7FFCE040, 0060 (r1 A_M_I_ AMI_OEM 9000706 MSFT 97) ACPI: HPET 7FFC6B60, 0038 (r1 A_M_I_ OEMHPET0 9000706 MSFT 97) ACPI: SSDT 7FFC6BA0, 0206 (r1 A_M_I_ POWERNOW 1 AMD 1) 1159MB HIGHMEM available. mapped low ram: 0 - 377fe000 low ram: 00000000 - 377fe000 bootmap 005ac000 - 005b2f00 (9 early reservations) == 0x0007ffc0 On node 0 totalpages: 524111 free_area_init_node: node 0, pgdat c0431600, node_mem_map c1000200 DMA zone: 32 pages used for memmap DMA zone: 0 pages reserved DMA zone: 3951 pages, LIFO batch:0 Normal zone: 1744 pages used for memmap Normal zone: 221486 pages, LIFO batch:31 High Mem zone: 2320 pages used for memmap High Mem zone: 294578 pages, LIFO batch:31 Detected use of extended apic ids on hypertransport bus ACPI: PM-Timer IO Port: 0x508 ACPI: No APIC-table, disabling MPS ACPI: HPET id: 0x10de8201 base: 0xfed00000 SMP: Allowing 1 CPUs, 0 hotplug CPUs Found and enabled local APIC! Initializing CPU#0 PID hash table entries: 4096 (order: 12, 16384 bytes) Extended CMOS year: 2000 Fast TSC calibration using PIT Detected 2109.362 MHz processor. Console: colour dummy device 80x25 console [tty0] enabled Dentry cache hash table entries: 131072 (order: 7, 524288 bytes) Inode-cache hash table entries: 65536 (order: 6, 262144 bytes) Memory: 2073012k/2096896k available (2369k kernel code, 22620k reserved, 1056k data, 356k init, 1187592k highmem) virtual kernel memory layout: fixmap : 0xffee8000 - 0xfffff000 (1116 k B) pkmap : 0xff800000 - 0xffc00000 (4096 k B) vmalloc : 0xf7ffe000 - 0xff7fe000 ( 120 MB) lowmem : 0xc0000000 - 0xf77fe000 ( 887 MB) : 0xc045f000 - 0xc04b8000 ( 356 k B) : 0xc03507cf - 0xc0458a88 (1056 k B) : 0xc0100000 - 0xc03507cf (2369 k B) Checking if this processor honours the WP bit even in supervisor mode... SLUB: Genslabs=12, HWalign=64, Order=0-3, Min Objects=0, CPUs=1, Nodes=1 hpet clockevent registered HPET: 3 timers in total, 0 timers will be used for per-cpu timer Calibrating delay loop (skipped), value calculated using timer frequency..

So my question is - how do I get my core to be recognized again? That problem was with kernel 2.6.28, with .29 I never had that problem anymore. Some strange things I found in dmesg output about SMP... o OSMP: Allowing 1 CPUs, 0 hotplug CPUs Found and enabled local APIC! CPU: Physical Processor ID: 0 CPU: Processor Core ID: 0 ... nr_irqs_gsi: 16 PM: Registered nosave memory: 000000000009f000 - 00000000000a0000 PM: Registered nosave memory: 00000000000a0000 - 00000000000e4000 PM: Registered nosave memory: 00000000000e4000 - 0000000000100000 Allocating PCI resources starting at 88000000 (gap: 80000000:7ec00000) NR_CPUS:16 nr_cpumask_bits:16 nr_cpu_ids:1 nr_node_ids:1 PERCPU: Allocating 36864 bytes of per cpu data Built 1 zonelists in Zone order, mobility grouping on. 4220.50 Bogo MIPS (lpj=7031206) Security Framework initialized Mount-cache hash table entries: 512 CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line) CPU: L2 Cache: 512K (64 bytes/line) CPU: Physical Processor ID: 0 CPU: Processor Core ID: 0 Intel machine check architecture supported. using C1E aware idle routine Checking 'hlt' instruction... SMP alternatives: switching to UP code Freeing SMP alternatives: 10k freed ACPI: Core revision 20081204 ACPI: Checking initramfs for custom DSDT ACPI Error (dswload-0239): Invalid type (Alias) for target of Scope operator [\._P] (Cannot override) [20081204] ACPI Exception (psloop-0227): AE_AML_OPERAND_TYPE, During name lookup/catalog [20081204] ACPI: setting ELCR to 0200 (from 8c00) weird, boot CPU (#0) not listed by the BIOS. SMP disabled Brought up 1 CPUs Total of 1 processors activated (4220.50 Bogo MIPS).

done Freeing initrd memory: 558k freed apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac) apm: overridden by ACPI.

Scanning for low memory corruption every 60 seconds audit: initializing netlink socket (disabled) type=2000 audit(1239902785.206:1): initialized highmem bounce pool size: 64 pages VFS: Disk quotas dquot_6.5.2 Dquot-cache hash table entries: 1024 (order 0, 4096 bytes) msgmni has been set to 1732 alg: No test for stdrng (krng) Block layer SCSI generic (bsg) driver version 0.4 loaded (major 254) io scheduler noop registered io scheduler anticipatory registered io scheduler deadline registered io scheduler cfq registered (default) pci 00.0: Found enabled HT MSI Mapping pci 00.0: Found enabled HT MSI Mapping pci 00.0: Found enabled HT MSI Mapping pci 00.0: Found enabled HT MSI Mapping pci 00.0: Found enabled HT MSI Mapping pci 00.0: Found enabled HT MSI Mapping pci 00.0: Found enabled HT MSI Mapping pci 00.0: Boot video device pcieport-driver 00.0: setting latency timer to 64 pcieport-driver 00.0: irq 16 for MSI/MSI-X pcieport-driver 00:0b.0: setting latency timer to 64 pcieport-driver 00:0b.0: irq 17 for MSI/MSI-X pcieport-driver 00:0c.0: setting latency timer to 64 pcieport-driver 00:0c.0: irq 18 for MSI/MSI-X vesafb: framebuffer at 0xdd000000, mapped to 0xf8080000, using 6144k, total 14336k vesafb: mode is 1024x768x32, linelength=4096, pages=1 vesafb: protected mode interface info at c000:b470 vesafb: pmi: set display start = c00cb4d3, set palette = c00cb52e vesafb: pmi: ports = 3b4 3b5 3ba 3c0 3c1 3c4 3c5 3c6 3c7 3c8 3c9 3cc 3ce 3cf 3d0 3d1 3d2 3d3 3d4 3d5 3da vesafb: scrolling: redraw vesafb: Truecolor: size=8:8:8:8, shift=:8:0 Console: switching to colour frame buffer device 128x48 fb0: VESA VGA frame buffer device isapnp: Scanning for Pn P cards...

Plase use nf_conntrack.acct=1 kernel paramater, acct=1 nf_conntrack module option or sysctl net.netfilter.nf_conntrack_acct=1 to enable it.

bcm63xx_ohci bcm63xx_ohci.0: BCM63XX integrated OHCI controller bcm63xx_ohci bcm63xx_ohci.0: new USB bus registered, assigned bus number 1 bcm63xx_ohci bcm63xx_ohci.0: irq 20, io mem 0xfffe1b00 usb usb1: configuration #1 chosen from 1 choice hub 1-0:1.0: USB hub found hub 1-0:1.0: 2 ports detected Initializing USB Mass Storage driver...

bcm963xx_flash: Partition 0 is CFE offset 0 and length 10000 bcm963xx_flash: Partition 1 is kernel offset 10100 and length bb46b bcm963xx_flash: Partition 2 is rootfs offset d0000 and length 320000 bcm963xx_flash: Partition 3 is nvram offset 3f0000 and length 10000 Creating 4 MTD partitions on "bcm963xx": 0x00000000-0x00010000 : "CFE" 0x00010100-0x000cb56b : "kernel" mtd: partition "kernel" doesn't start on an erase block boundary -- force read-only 0x000d0000-0x003f0000 : "rootfs" mtd: partition "rootfs" set to be root filesystem mtd: partition "rootfs_data" created automatically, ofs=280000, len=170000 0x00280000-0x003f0000 : "rootfs_data" 0x003f0000-0x00400000 : "nvram" TCP bic registered NET: Registered protocol family 17 VFS: Mounted root (squashfs filesystem) readonly.

Comments are closed.